MQTT devices cannot be reached any more


This morning, I found that two of my MQTT devices cannot be reached via web nor android interface any more, even though they seem to be connected to the server (as they execute the cayenne loop). This happend over night without any interaction from my side. The record on one of the devices shows “last data package sent Dec 21 8:29” (which is 7:29 AM GMT) and the other “last data package sent Dec 21 3:33” (which is 2:33 AM GMT). Any idea what I can do?



I have the same problem. Using MQTT devices, I cannot reach them either web or android app.
When pressing buttons on the web service, it keeps loading forever.
Could someone help us?


Similar issue here too. I received the email to upgrade my ESP8266 devices to MQTT and began doing it last night. For each device I add it communicates with Cayenne but no sensor data shows up. And now with previously working devices no sensor data either.

Hopefully this gets fixed soon.


@dion.dube @jacobo.gontad @mike2506red hey guys, we’re looking in to it. I’ll update you as soon as I have something.



@dion.dube @jacobo.gontad @mike2506red Take a look now and let me know how things look.



It seems to work fine now.


Works fine now. Thank you!


Same problem again: All my MQTT devices cannot be reached any more. Last data package sent Jan 4, 3:58 AM.


Hi, my Mqtt devices didn`t work any more, yesterday. I tried a reinstallation of MQTT on my Raspberry Pi and it worked. My MQTT Device is online again.

git clone
cd Cayenne-MQTT-Python
python install