My Triggers not appear in the web dashboard only in the app


I create some basics triggers, mem, disc, CPU, etc but is not appearing in my project when I do this action:

  • Select my project;
  • Select Triggers & Alerts
  • Select My Triggers

I´m using:

Google Chrome Version 56.0.2924.87
Hardware: Pi 3 Model B / OS: raspbian 8 (debian) /OS Architecture a02082
Cayenne Agent Version

Using the App for IOS is working fine.

Can you help me?


Can you log out and then log in to test if they will appear?

Hi @carlos.bueno, were the triggers created initially on the iOS side or on the web?

I think I see the bug now, it looks to be only related to the project view AND triggers related to the default Raspberry Pi widgets (like CPU, Storage, RAM, etc). If you add a sensor or actuator widget to your Pi (and ultimately to your project) you should see triggers related to it OK in the Project View triggers & alerts tab.

I’ll get that logged so we can get it fixed – In the meantime you should be able to see all of your triggers through User Menu > Triggers & Alerts on the web.

Hello, I tried logout and not worked and I created in the web/dashboard

Using by User Menu > Triggers & Alerts worked…

Yup, I see now that logout/login will make no difference. Until we resolve the bug with these specific triggers you’ll need to view through the User Menu > Triggers & Alerts list to see the missing ones.

1 Like

Thanks… I opened other doubt now…