Project sensors appears on Website, but not on mobile device?

I have a raspberry pi zero w/full raspian, cayenne mqttt library installed and connected to

  • I created a python script to read A2D inputs and push it to cayenne every 60 seconds.
  • i created a project on the web version of Cayenne, labeled the sensors/a2d inputs and cayenne is displaying the data as expected
  • I can even pull up the website version of Cayenne on the ipad and see the data.

yet, when I click on the project on the Android app, Cayenne, the sensors are not listed under the project and i can not find a way to add them.

Any advice?
Thank you in advance.

I believe the Android app has some issues and it’s currently known but I believe. Someone correct me if I’m wrong…

You made sure its up to date and tried rebooting also? Maybe try logging out & back in too. I can get my android to work but sometimes takes some finesse lol

Hi @bigdady, The android build of Cayenne is still missing support for MQTT and LoRa connected devices, so that’s my guess for why things are missing here.

The positive side of the coin is that a new build with support for these devices is imminent, could be as soon as June 1 or shortly after depending on our QA tests. So this will be working on Android very soon!

1 Like

I noticed, that with android and chrome, I am able to see the sensors by going directly to Cayenne and “request desktop version”.

Thank you very much for the replies and I’m glad to know, that I was not having a delusional episode!

1 Like

I’m glad this worked for you, some of the users I’ve interacted with have had mixed results with using that Chrome option to get a non-mobile website. I think it depends on screen size.

Either way the Android build with native support for MQTT/LoRa (and a lot of other bug fixes and improvements) should be coming very soon, so keep your eyes on our Announcements section for notice of its release (or just keep an eye on the Cayenne Android app to see when it next updates).