[Solved] Won't install agent

1. What OS? Jessie)

2. What class/size SD card? (ex. class 10 16gb)

3. What Model Pi? Pi3

The agent won’t install. I SSH to my pi3 all the time so it’s setup correctly. The install never gets past 2. Installing agent.

After about 15 it just goes back to the start screen on Cayenne

did you run sudo apt-get update and then sudo apt-get upgrade on your Pi 3 prior to trying install Cayenne? You are on web dashboard?


Yes I did. It’s all up to date. I’m using the android app to do the installs. Should I use the web app?

Sounds similar to the problem I was having with my S5 and version .32a.


If I get a chance I’ll try to replicate when I get home.


Hmmm did you expand file system?

Yes, first thing I do with my Pi3 and pi zero (which isn’t being detected at all).

Sorry I just noticed that Jessie Lite isn’t supported and that’s what I run. Please disregard thread. Appologies

Ah, not to worry. We do have plans to support Jessie Lite in future. I’m just glad we got this figured out!

1 Like