Unable to log in to community forum from mobile


More of an annoyance than anything else, but can’t seem to log in to the forum on mobile app, neither iOS or android, even after clearing web history and cookies - just says that there is a problem with my account and to contact administrator. Posting this from my mac…any ideas?


There was an issue a while back with SSO, might still be a problem. Try going to http://cayenne.mydevices.com, log in there, then click login on the forum.


Tried numerous other avenues but this worked - thanks Adam.


There is another strange issue with the login community. You have to sign in and then you have to press the login button to the community and sometimes there is error:


I’ve always had to log in then click the login button again (going back to alpha days) but the “There is a problem with your account” error is new. @bestes confirmed there was some issues with SSO a little while back. There are probably still some issue with it. Fear not, your account will be fine :slight_smile:


I have solution for this error :slight_smile: I just try with other browser. Maybe the cache is doing something. I delete it but it does not work. Maybe there is some ttl parameter that has to be some seconds or minutes and the everything is fine :slight_smile:


Interesting you try with another browser and it works. Which browser did it not work with and which browser did you switch to?



Hello @bestes. It only works with Opera. Chrome and Firefox are giving me this error since a while :frowning: