Unable to select settings on widgets from web browser


#1

I running a raspberry pi and from the web browser I can’t seem to get anything to pop up when I click the gear icon and the settings. It just flashes for a second and does nothing. I want to change a widget to Celsius, but can’t do it cause can’t access settings. I can sort of seem to do it from the android application, but it doesn’t work from the web browser.


Button or relay or, ... settings button in cayenn dashboard don't popup
#2

I read your comment and indeed the same problem. Hopefully they will find a solution.
Greating
Manu


#3

The same problem. I tried on Chrome and Microsoft Edge. Allways the same. It seems tpangburn had a chance through Android app, but I tried I can open the Settings on witgets i made a change but i have no possibility of saving those changes. Can’t see the “SAVE” on top right as usually.


#4

Yeah it also doesn’t jive right when you go back to the browser when you changed the settings on your Android App anyways… :frowning:


#5

#6

Lol I just figured out the refreshing browser trick on my own by accident. Now I can’t delete a temperature sensor I like to do over it just hangs spinning ‘removing’


#7

Hi @tpangburn,

Thanks for the info. We’re currently looking into why some widgets get stuck with a spinning “removing” state. We’ll post an update when we find a fix.

Thanks.
-Jesse


#8

@tpangburn @jameszahary @jordicatalamasdeu @mste this should be fixed now everyone. Let us know if you still run into issues please.

~Benny


#9

so far it seems to be working now and I can even change to Celsius.knock on wood…


#10

Thank you the settings can I all set back.
Greating
Manu


#11

Thank you. It seems everything is all right.
I made some changes in widgeds settings and it works.
Greetings

Jordi