Trigger doesn't work anymore


#1

The triggers aren’t working anymore. The On/Off line alert is not working on my Raspberry Pi even via email or SMS. Any idea ?


#2

can you check what is the trigger counter?


#3

No alert since Dec 27,

  • Dec 27, 2018 2:30:47 PM Trigger ran successfully
  • Dec 27, 2018 2:29:18 PM Trigger ran successfully
  • Dec 24, 2018 1:00:56 PM Trigger ran successfully
  • Dec 24, 2018 12:52:11 PM Trigger ran successfully

#4

I started working in venv (virtual environnement) on Rasbian. Could it be the reason ?


#5

can you PM me the email_id you used to use cayenne?


#6

Done !

and trigger seems to ran but no messages back.

Last ran 1/2/19 3:09 PM
Ran 103 times

Thanks for your help


#7

seems to be a spam problem for the email ! If I change the email address it works find. But not find the problem for SMS message.


#8

Are you adding the correct country code?


#9

Hello

I’ve tried with +41 and 0041 for Switzerland but none is working at the moment. I used +41 with success end of last year.

Do you have any idea ?

The email works now with the new one.

Patrick


#10

can you try with another contact number and adding a new trigger with only SMS notification?


#11

Yes, it works ! my mobile number seems to be blocked ;-(


#12

Glad to hear it is working.
Which device are you using? Arduino or pi?


#13

I use a Raspberry PI and a Yoctopuce Wifi module. The Pi is doing Proxy for the Yoctopuce with few codes. Even Raspberry triggers or Yoctopuce triggers works find via new email address. But none of them with Mobile SMS alert.


#14

you mentioned it is working right?


#15

with another number that mine yes ! not with my own number.


#16

well then it is an issue with your mobile operator, nothing much we can do.


#17

ok, thanks !


#18

I also got the same problem.


#19

@teras.oilve can check what is the trigger counter value?